TNNS Versions

If you are on Android OS 4.0 or higher, you should upgrade to TNNS 1.0.2 now.
All others should be running TNNS 1.0.1 right now. 

Update coming soon with new backgrounds and features!
Login or Signup to post a comment